[Windows 10] 엣지, 이 웹사이트에는 Internet Explorer가 필요함 끄기

2015. 9. 10. 09:01 IT 및 개발/Windows 10

윈도우 10 설치 후 궁금증에 엣지를 써 보셨을거라 생각합니다.


엣지를 실행시키고 네이버에 접속을 해보았습니다.

그런데 바로 접속이 안되고 아래와 같이 [이 웹사이트에는 Internet Explorer가 필요함] 이라는 안내 문구가 뜨네요.



많은 분들이 네이버를 크롬에서사용해 보셨을 겁니다. 문제없이 잘 나오죠.

그런데 왜 엣지는 이런 문구를 나타나게 하는지...

그리고 내가 접속하겠다는데 왜 브라우저라 이래라 저래라 하는지....

그래서 이 기능을 끄고 사용을 하도록 하겠습니다.


엣지의 주소표시줄에 [about:flags] 입력합니다.



[Microsoft 호환성 목록 사용] 이라는 항목에 체크를 해제합니다.

그리고 엣지에서 시키는 대로 브라우저를 다시 시작합니다.


그리고 네이버에 다시 접속에 보세요.

이젠..., 바로 접속이 되네요^^


이 댓글을 비밀 댓글로